Username: Password:

Author Topic: Wiring question..is this right?!  (Read 2202 times)

AdRev

  • Strawweight
  • *
  • Posts: 8
Wiring question..is this right?!
« on: March 09, 2009, 09:56:30 PM »
Hey guys.

Just put my Warpig into my bridge.  It works but I have a severe buzzing problem and I cannot for the life of me figure out whats causing it.  Not even shure if its a grounding problem or even a problem with this guitars wiring.  Could be my amp, but I am here to rule out the guitar. 

I am wiring it up to a tone pot as I used to have an EMG81 in the bridge and cannot use the same pot, so until I get a new pot my neck pickup is out of play (used to be wired up to tone pot) and I dont have any tone control over the Warpig.  It doesn't matter for the time being (I never use these live),  I just want to get this buzzing sorted.   

Can you guys tell me if I have wired anything wrong here.  Remember, ignore the other pot haha.





Cheers guys!

WezV

  • Middleweight
  • *****
  • Posts: 5838
    • http://wezvenables.co.uk
Re: Wiring question..is this right?!
« Reply #1 on: March 09, 2009, 10:02:43 PM »
do you have a ground wire coming from the bridge

you wont have needed one for the EMG's but you will want one for passive pickups

also in the pic you have the bare wire from the pickup touching the shielding which will create a ground loop - try to keep these wires shorter and not touching other parts.  i wrap the black and bare wires together  before soldering them both to the back of the pot

AdRev

  • Strawweight
  • *
  • Posts: 8
Re: Wiring question..is this right?!
« Reply #2 on: March 09, 2009, 10:18:10 PM »
Cheers WezV.

Is the ground wire from the bridge one of the wires that comes out from the pickup and I've not wired it in right or do I have to create my own. 

Yes this is my first time installing a pup.  Gotta start somewhere haha.

Ill shorten those wires also.

WezV

  • Middleweight
  • *****
  • Posts: 5838
    • http://wezvenables.co.uk
Re: Wiring question..is this right?!
« Reply #3 on: March 09, 2009, 10:23:16 PM »
the bridge ground wire is a wire that goes from under the metal bridge to the cavity and gets wired to the back of the pot like the other grounds.

if its a trem guitar you can attach the wire to the trem claw... if not then let us know what the guitar is/what bridge it has

AdRev

  • Strawweight
  • *
  • Posts: 8
Re: Wiring question..is this right?!
« Reply #4 on: March 09, 2009, 10:31:51 PM »
Its an ESP LTD MHNT 250 with its stock bridge.  Non-trem guitar. 

In the pic's there is a bright yellow wire coming out then going back into the cavity.  I don't know what this is.  Will this be the ground wire from the neck pup.  If it is I can re-wire that as its is no longer in use.  Any idea what it could be?

EDIT:  That yellow wire doesn't appear beneath either pickup so I don't know what its for.
« Last Edit: March 09, 2009, 10:38:21 PM by AdRev »

WezV

  • Middleweight
  • *****
  • Posts: 5838
    • http://wezvenables.co.uk
Re: Wiring question..is this right?!
« Reply #5 on: March 09, 2009, 10:41:06 PM »
that could be the bridge ground wire i am talking about

the wire i am talking about does not connect to a pickup... it connects to the bridge of the guitar so that the strings are grounded

EMG's do not need this wire but most other pickups do, so its likely that when someone fitted emgs they  just wrapped the wire back on itself to keep it out the way

AdRev

  • Strawweight
  • *
  • Posts: 8
Re: Wiring question..is this right?!
« Reply #6 on: March 09, 2009, 10:51:17 PM »
The yellow wire is exactly what you thought and had been tucked away because it was no longer needed haha.

However, when I touch the back of the pot with the wire it does decrease the noise but doesn't get id of it entirely like my other guitars suond.  Any ideas?  I have wired it in anyway as it is the ground wire btu I still get buzzing, just decreased in volume.

AdRev

  • Strawweight
  • *
  • Posts: 8
Re: Wiring question..is this right?!
« Reply #7 on: March 09, 2009, 11:22:28 PM »
I wired the ground from the bridge to the back of the pot with no luck.  I still get buzzing!  This is so frustrating.  The tone is there, just accompanied by annoying buzzing!

AdRev

  • Strawweight
  • *
  • Posts: 8
Re: Wiring question..is this right?!
« Reply #8 on: March 10, 2009, 02:41:44 AM »
After alot of fiddling, theres a few more things I don't understand.

If I plug the guitar in and I touch the outside of the jack cable I get a sharp clicking noise noise.
If I hold the green and white wires, touch the soldering joints on the pot or touch the connections on the pickup selector I get a louder buzzing sound.  Instantly louder. 

Also, when I took my EMG81 off, one of the connections which was a black wire was souldered to the jack output.  I have three souldering joints on my jack out but only 2 are being used now.  Is this correct?

Do I just need an actual volume pot instead of wiring to the tone pot?  The other passive pickup (ESP/EMG LH300B) was wired up like this and I never got any noises like this.

AdRev

  • Strawweight
  • *
  • Posts: 8
Re: Wiring question..is this right?!
« Reply #9 on: March 10, 2009, 03:17:32 PM »
I still can't figure out why this buzz/hum is still here.

Ive re-wired it to a single volume pot schmematic and I still get the buzzing.  Like its not grounded.  If I touch pretty much anything on the guitar I get a click sound and if I hold any of the wires the buzzing doubles in volume.

Any ideas anyone?







The pickup works I just get stacks of noise and clicking!!!


Twaddlefish

  • Bantamweight
  • **
  • Posts: 126
  • I am not channeling Michael Schenker
    • Arctic Fury
Re: Wiring question..is this right?!
« Reply #10 on: March 10, 2009, 08:56:46 PM »
It really does sound like something isn't grounded. I'd take it to the local guitar doctor, sorry I can't be more help.
'67 Gibson V w/ Rebel Yell -> Carlsboro PSA100

Arctic Fury

AdRev

  • Strawweight
  • *
  • Posts: 8
Re: Wiring question..is this right?!
« Reply #11 on: March 10, 2009, 09:35:52 PM »
Been on the phone to I'm guessing Tim.  The Legend that lives.

Pretty much come to the conclusion that the bridge ground wire isnt making proper contact with the bridge.

Oh great lol.

He gave me a plan of action though.  I am about to implament it.