Username: Password:

Author Topic: Blending my Warpig with a Piezo  (Read 3763 times)

Chris

  • Bantamweight
  • **
  • Posts: 164
Blending my Warpig with a Piezo
« on: May 27, 2005, 04:01:45 PM »
Hello Everyone!

My first post on the Forum and it's a techie one...

I recently bought a Warpig and I'm going to fit it to my custom (mainly Warmoth) project.  I'm okay with wiring the electronics except for one point  ...I am fitting a bridge with piezo saddles and what i'd really like to do is to be able to blend the sound of the magnetic and piezo pickups via a rotary control pot.  I understand that there is some difficulty to do with mismatching impedence levels on the two types of pickups or something.  Does anyone know anything about this?  Has anyone wired this kind of thing before?

Thanks,
Chris

HJM

  • Welterweight
  • ****
  • Posts: 2330
Blending my Warpig with a Piezo
« Reply #1 on: May 27, 2005, 08:09:15 PM »
You need some kind of buffer, like the Acousticell from graphtech, ControlX from Baggs. You'll have loads of problems trying to blend without the buffer preamp!
Apache,VHII,Emerald,Nailbomb,MiracleMan,StormyMonday,BlackDog,Trilogy,Mothersmilk,Sultans+Sinner

Chris

  • Bantamweight
  • **
  • Posts: 164
Blending my Warpig with a Piezo
« Reply #2 on: May 28, 2005, 01:02:15 PM »
Thanks HJM, I figured i'd need some sort of amp, i'll check those ones out.  Next question woluld be  ...once I have the two signals at the same level and impedence and whatever, then how can I blend them via a rotary pot?  I've looked all over the web trying to find some examples or schematics for this but no luck so far  :?


Chris

  • Bantamweight
  • **
  • Posts: 164
Blending my Warpig with a Piezo
« Reply #4 on: May 28, 2005, 01:29:49 PM »
Ah, thanks Peterku, that looks perfect!

 :D  :D  :D

Peterku

  • Featherweight
  • ***
  • Posts: 454
Blending my Warpig with a Piezo
« Reply #5 on: May 28, 2005, 01:37:54 PM »
You're welcome. Good luck.

HJM

  • Welterweight
  • ****
  • Posts: 2330
Blending my Warpig with a Piezo
« Reply #6 on: May 29, 2005, 06:57:33 PM »
Try it, but it probably won't be smooth, the problem of teh impedence mismatch isn't solved. At best it'll work more like a switch!
Apache,VHII,Emerald,Nailbomb,MiracleMan,StormyMonday,BlackDog,Trilogy,Mothersmilk,Sultans+Sinner

Chris

  • Bantamweight
  • **
  • Posts: 164
Blending my Warpig with a Piezo
« Reply #7 on: May 30, 2005, 01:23:01 PM »
I was under the impression that the LR Baggs jobbie was just an amp, to bring the signals to the same level, and that I would still need some sort of blend pot, but after looking at the LR Baggs widget properly it seems it already has this kind of functionality  :D   So I think it's all sorted!

Thanks for your help everyone!