Username: Password:

Author Topic: Strange sounding Strat when using Pos 4 on selector  (Read 2504 times)

chrisheyes

  • Flyweight
  • *
  • Posts: 93
Strange sounding Strat when using Pos 4 on selector
« on: June 24, 2005, 10:11:17 PM »
Can anyone offer a solution to this problem

I've installed new pickups to my strat with 5 position selector . However experience loss of bass when selecting Neck + Mid pickup (Position 4)

When neck pickup is selected on it's own (Position 5), there is good tone and bass.

When the Mid pickup is selected on it's own (Position 3) there is good tone and bass.

However when the Neck + Mid are selected (Position 4) there is a mighty drop off in bass response !!!

Any idea's where I've gone wrong

Thanks

HJM

  • Welterweight
  • ****
  • Posts: 2330
Strange sounding Strat when using Pos 4 on selector
« Reply #1 on: June 24, 2005, 10:17:06 PM »
Phase problem, they'res a colour code with BKP singles in a calibrated set, my guess is you've gone wrong somewhere with that. Double check wiring as well, it does sound like a classic phase problem. You could just swap the black and white of the neck pickup to check. But even so make sure all the pickups are in teh right posiion for best balanced tone

Good luck!
Apache,VHII,Emerald,Nailbomb,MiracleMan,StormyMonday,BlackDog,Trilogy,Mothersmilk,Sultans+Sinner

chrisheyes

  • Flyweight
  • *
  • Posts: 93
Strange sounding Strat when using Pos 4 on selector
« Reply #2 on: June 24, 2005, 10:53:48 PM »
Many Many thanks for that

I swapped the wires around and the phase cancelling went away.

She now sings sweetly

Cheers  :D

38thBeatle

  • Middleweight
  • *****
  • Posts: 6098
    • http://www.myspace.com/alteregoukband
Strange sounding Strat when using Pos 4 on selector
« Reply #3 on: June 25, 2005, 12:04:46 AM »
What model pups did you get?
Send three and fourpence we're going to a dance
BKP's: Apache, Country Boy, Slowhands.

chrisheyes

  • Flyweight
  • *
  • Posts: 93
Strange sounding Strat when using Pos 4 on selector
« Reply #4 on: June 25, 2005, 12:52:05 AM »
Quote
38thBeatle
What model pups did you get?



I fitted some Trilogy's