Username: Password:

Author Topic: Marshall amp problem  (Read 4432 times)

808

  • Featherweight
  • ***
  • Posts: 275
Marshall amp problem
« on: May 12, 2007, 02:55:49 PM »
I have a  problem on my clean channel. It doesn't do it everytime I play my Marshall JCM900.

When I'm playing on the clean channel it will get loud and distort for a second. I told the people who retubed my amp the last time about it but they didn't fix the problem. They said it was intermittent.

I was wondering if any of you guys could tell me what's happening. That way, next time I get it retubed, I can tell them what to look for.



Thanks in advance,

Bobbie
BKP: Aged Nickel Mule set

Simon D

  • Lightweight
  • ***
  • Posts: 942
Marshall amp problem
« Reply #1 on: May 12, 2007, 09:38:00 PM »
It's only a thought, I'm no amp expert. Are you using a footswitch to change channels? If so, it could be that the footswitch is flicking between channels of its own accord (that's the best way I can put it). I had the same sort of thing happen with my amp and the footswitch was the culprit.

If you're not using a footswitch, I'm afraid I have no idea. Sorry dude.
Warpigs.

HTH AMPS

  • Middleweight
  • *****
  • Posts: 5649
    • HTH AMPS
Marshall amp problem
« Reply #2 on: May 12, 2007, 10:35:55 PM »
could be many things - most likely to do with the switching circuit between the clean/dirty channels.  

you'll want a tech to check out the voltages and look for any readings that are 'not as expected'.

intermittent problems can be tough to diagnose but a decent tech should be able to nail it for you.

 :twisted:

TwilightOdyssey

  • Guest
Marshall amp problem
« Reply #3 on: May 12, 2007, 10:47:00 PM »
There is a relay that switched between the channels that sounds like it is no longer working. I had the same thing happen to my JCM800.

808

  • Featherweight
  • ***
  • Posts: 275
Marshall amp problem
« Reply #4 on: May 13, 2007, 01:19:19 AM »
Thanks guys!

I'll try unplugging the footswitch to see if that's the culprit.
BKP: Aged Nickel Mule set

FELINEGUITARS

  • Middleweight
  • *****
  • Posts: 6609
  • London & Southeast's Number 1 BKP stockist
    • http://www.felineguitars.com
Marshall amp problem
« Reply #5 on: May 13, 2007, 01:36:22 PM »
Quote from: TwilightOdyssey
There is a relay that switched between the channels that sounds like it is no longer working. I had the same thing happen to my JCM800.


Yeah - occaisionally have this happen on my JCM 800 split channel head

Ben - what do I need to get changed/fixed?
www.felineguitars.com - repairs & custom built
Great fretwork!
Buy your BKPs & Earvana from ME!

808

  • Featherweight
  • ***
  • Posts: 275
Marshall amp problem
« Reply #6 on: May 13, 2007, 02:25:58 PM »
Quote from: FELINEGUITARS
Quote from: TwilightOdyssey
There is a relay that switched between the channels that sounds like it is no longer working. I had the same thing happen to my JCM800.


Yeah - occaisionally have this happen on my JCM 800 split channel head

Ben - what do I need to get changed/fixed?
It's really annoying!

I've gotten to the point where I don't even use the clean channel. I just back off the volume on my LP.

I went to Guitar Center in New Orleans yesterday just to pick up a 12 pack of GHS 10s. I really wanted to try out the JVM but I had my wife, lil' girl, and mother-in-law waiting in the Jeep, we had just left the Audubon Zoo. I was commanded just to go in and get what I need and get out.... Oohhhh, how the JVM taunted me!

Plus, I saw a couple new LPs, SGs, and Vs I wanted to play!
BKP: Aged Nickel Mule set

Transcend

  • Guest
Marshall amp problem
« Reply #7 on: May 13, 2007, 05:25:43 PM »
Quote from: 808
Quote from: FELINEGUITARS
Quote from: TwilightOdyssey
There is a relay that switched between the channels that sounds like it is no longer working. I had the same thing happen to my JCM800.


Yeah - occaisionally have this happen on my JCM 800 split channel head

Ben - what do I need to get changed/fixed?
It's really annoying!

I've gotten to the point where I don't even use the clean channel. I just back off the volume on my LP.

I went to Guitar Center in New Orleans yesterday just to pick up a 12 pack of GHS 10s. I really wanted to try out the JVM but I had my wife, lil' girl, and mother-in-law waiting in the Jeep, we had just left the Audubon Zoo. I was commanded just to go in and get what I need and get out.... Oohhhh, how the JVM taunted me!

Plus, I saw a couple new LPs, SGs, and Vs I wanted to play!


The JVM has been taunting me everywhere i go too.

Simon D

  • Lightweight
  • ***
  • Posts: 942
Marshall amp problem
« Reply #8 on: May 13, 2007, 07:46:58 PM »
The JVM has been taunting me since I first saw it on the DVD they gave away with Guitarist months ago. Got serious GAS for that amp, but there is no way I can justify it. Also, because i live in Swansea, there's nowhere within about 70 miles I can try one out. Which is probably just as well, or I'd have likely put one on a credit card by now!
Warpigs.

808

  • Featherweight
  • ***
  • Posts: 275
Marshall amp problem
« Reply #9 on: May 13, 2007, 08:23:21 PM »
I was tempted to go back today to try it out.  *shakes fist at Mother's Day*
BKP: Aged Nickel Mule set